Forum emisji cyfrowych

NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA » PROBLEM Z EMISJAMI CYFROWYMI

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Problem z emisjami cyfrowymi

Windows 7 staje okoniem :(
  
SQ7ACP
18.10.2014 10:41:27
poziom 2



Grupa: Użytkownik

Lokalizacja: KO01am

Posty: 78 #1963035
Od: 2011-3-25
Witam szanowne grono.
Mam oto następujący problem i potrzebuję porady.
Otóż używam do emisji cyfrowych następującego zestawu: Yaesu FT 950 + interfejs od SP3CHT + Laptop DELL 5737 z Windows 7.

Nie wiem czemu po instalacji interfejsu i sterowników mam problem z kartą dźwiękową, ponieważ w programie HRD a dokładniej DM780 pokazuje mi 100% obciążenia i zapala się napis Overload. Nie mogę nic nadać bo momentalnie mnie rozłącza z interfejsem i program "staje dęba" czyli się zawiesza. Regulując sygnał karty potencjometrem na interfejsie na mniejszy efekt jest identyczny. Próbuję jeszcze zmniejszyć poziom karty przez panel regulacji głośności w systemie ale efekt nadal ten sam.

Na drugim laptopie w staruszku Asusa A6R ten problem nie występuje. Karta poustawiana na 100% a obciążenie w DM780 pokazuje w granicach 20%. Tam mogę nadawać nic mnie nie rozłącza. To samo na 3 laptopie HP Pavilion - nic się nie dzieje można śmiało pracować.

Jedyna rzecz jaka różni te 3 komputery to na dwóch staruszkach mam Windows XP a na Dellu mam Windows 7.

Dziwi mnie to obciążenie karty na 100% w Dell na Windows 7 nawet jak zmniejszę jej poziom do 10% to jak załączę nadawanie to mnie rozłącza z interfejsem. Jaka może być tego przyczyna ?

Nigdy nie miałem żadnych problemów z radiem ani interfejsem na Windows XP działało, myślę że wina leży po stronie Windowsa 7 ale jak to poskromić aby można było pracować ?
_________________
Słyszę Was !(klik)

Artur
  
Electra22.04.2019 18:26:52
poziom 5

oczka
  
sp6lup
18.10.2014 12:06:49
poziom 5



Grupa: Administrator 

Lokalizacja: Krapkowice JO80XL

Posty: 497 #1963080
Od: 2010-7-8
Nowsze modele interfejsu SP3CHT są wyposażone w kartę dźwiękową. Jeżeli taki posiadasz to może tu jest przyczyna ?? W module DM 780 sprawdź program options (F8) zakładka soundcard co tam masz wybrane ? Bo być może co innego masz ustawione, a co innego prubujesz regulować ?
_________________
VY73! Henryk
  
SQ7ACP
18.10.2014 14:46:33
poziom 2



Grupa: Użytkownik

Lokalizacja: KO01am

Posty: 78 #1963160
Od: 2011-3-25
Mam wybrane Heniu to to co potrzeba czyli karta i mikrofon USB (mam wersję interfejsu z kartą)
_________________
Słyszę Was !(klik)

Artur
  
sp6lup
18.10.2014 16:25:01
poziom 5



Grupa: Administrator 

Lokalizacja: Krapkowice JO80XL

Posty: 497 #1963205
Od: 2010-7-8


Ilość edycji wpisu: 1
W WIN7 miałem też kiedyś problemy z nadawaniem. Używam funkcji digi vox i objawiało się to "pompowaniem"
sprawdź jeszcze:
Panel sterowania -> dźwięk -> wybierz odpowiednie -> zakładka poziomy i tu mikrofon powinien być wyłączony.

Obrazek
_________________
VY73! Henryk
  
sq1sno
18.10.2014 18:33:46
Grupa: Użytkownik

Lokalizacja: Police JO73gm

Posty: 19 #1963254
Od: 2014-6-21
Sprobuj wyciszyc glosnosc glowna do ok 3-4% powinno byc ok, u mnie tak wlasnie bylo identyczny komunikat.


Wyslane z telefonu bez znakow dialektycznych

_________________
Pozdrawiam SQ1SNO
  
SQ7ACP
18.10.2014 21:13:05
poziom 2



Grupa: Użytkownik

Lokalizacja: KO01am

Posty: 78 #1963326
Od: 2011-3-25
Niestety dalej to samo.
_________________
Słyszę Was !(klik)

Artur
  
SQ2RCJ
18.10.2014 22:29:33
poziom 4

Grupa: Użytkownik

Posty: 291 #1963380
Od: 2010-8-4
Czasami jeden obrazek wart tysiąca słów... (właściwości urządzenia do nagrywania)


  
SQ7ACP
19.10.2014 09:42:06
poziom 2



Grupa: Użytkownik

Lokalizacja: KO01am

Posty: 78 #1963479
Od: 2011-3-25
Hmmm znalazłem taki zapis w konfiguracji od Ryszarda SP3CHT odnośnie windows 7:

Pamiętać należy, że w systemie nie ma regulacji poziomu nagrywania (poziomu
sygnału odbieranego z TRX’a co regulujemy potencjometrami na płycie czołowej
interfejsu!!) a tylko regulacja poziomu sygnału wyjściowego (modulacja TRX’a).


Więc jeżeli tak wyreguluję to nawet przy 70% obciążenia sygnał się nadaje i nic nie rozłącza. Może jednak tym potencjometrem na interfejsie go ustawiać ?

P.S. Henryku nawet jeśli to zaznaczam czy odznaczam poziom sygnału na mikrofon USB jest 100%
_________________
Słyszę Was !(klik)

Artur
  
SQ9JXB
19.10.2014 10:53:59
poziom 6



Grupa: Użytkownik

Lokalizacja: Suszec JO90JB

Posty: 1152 #1963504
Od: 2010-7-9
Od tego są potencjometry na interfejsie aby nimi regulować poziomy sygnałów odbieranych jak i poziom mocy nadawanej.
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia
http://emisje-cyfrowe.sq9jxb-sq6mno.pl/news.php
http://sq9jxb-sq6mno.pl/news.php



73! Janek SQ9JXB
Skype: sq9jxb
  
Electra22.04.2019 18:26:52
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA » PROBLEM Z EMISJAMI CYFROWYMI

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta

Forum emisji cyfrowych